Blog

Fallo OBD P0011. Explicacion y solucion

Introducción:
Los arboles de levas son los encargados de abrir y cerrar las válvulas de admisión y de escape en el momento optimo para realizar la combustión de la forma mas eficiente. Es vital para la vida del motor que tanto cigueñal como arboles de levas funcionen de forma sincronizada.
La correa o cadena de distribución juega un papel fundamental consiguiendo que el sistema no pierda nunca la sincronizacion. La distribucion variable consigue optimizar al máximo el gasto de combustible adelantando o atrasando los arboles de levas con respecto a su punto inicial.

La válvula encargada de operar la distribución variable funciona por presión de aceite desviando esta de un lado a otro para conseguir adelantar o atrasar los arboles de levas.

valvula actuadora arbol de levas

 

¿QUE ES EL FALLO P0011? 

Descripcion en ingles: System perfomance (bank1) advanced.

Este código de fallo se refiere a un adelanto en la posición del árbol de levas del banco 1 .

Para el fallo P0021 se realiza el mismo procedimiento.La diferencia es que se refiere al banco 2 

¿Por que se produce?
Uno de los motivos mas habituales es un fallo en la válvula encargada de adelantar o atrasar los arboles de levas (La válvula encargada de la distribución variable)
Un mal contacto por cableado u oxidación.
Incorrecto flujo de aceite a la válvula.

Error de sincronizacion de la válvula de distribución variable quedando abierta continuamente.

SINTOMAS:

-Fallo motor presente.
-Perdida de potencia.
-Ralenti inestable.
-Combustión ineficiente.
-Otros fallos obd presentes en la centralita producidos por el  fallo P0011.
-Dificultad en el arranque.

ADVERTENCIAS:
No utilizar el vehículo hasta no eliminar el fallo.

SOLUCIONES:

-Comprobar el estado de la válvula y su conexión.
-Comprobar cableado así como posibles interferencias en el mismo.
-Comprobar con la maquina de diagnosis  el correcto funcionamiento de la válvula.
-Verificar que a la válvula le llega correctamente la presión de aceite y que no esta taponada ni sucia.
-Verificar con un polimetro la resistencia que ofrece para descartar que este fallando o no.
-Comprobar con la maquina de diagnosis OBD que el fallo producido es el correcto y no existe error en la maquina. (Cuidado con maquinas chinas o de mala calidad)

 

 

 

Han llegado buscando:

  • P0011
  • codigo p0011
  • p0011 nissan
  • codigo de falla p0011
  • p0011 chevrolet
  • nissan p0011
  • P0011 codigo escaner urvan 2 5
  • p0011 ford
  • GM P0011
  • p0011 chevrolet cruze

45 Respuestas “Fallo OBD P0011. Explicacion y solucion

  1. Muy útil y de gran ayuda , muchas gracias

  2. Gonzalo on 26 febrero, 2015 at 5:56 am said:

    Tengo un altima 2007 motor 2.5 lts 4 cil.
    El escaneo me marca código P0011 pero el auto no tiene ralenti inestable, ni falta de potencia ni tampoco falla en el arranque , se le borra el código y después de recorrer pocos kilómetros se vuelve a prender el código pero no se nota ninguna falla aparente. les comento que le cambiaron hace poco la junta de la cabeza.
    Me podrían ayudar diciéndome que puede ser.

  3. Alejandro on 26 febrero, 2015 at 11:05 pm said:

    Hola has comprobado el estado de la válvula de la distribución variable??
    El cableado?? Acelerando a fondo el motor ratea en algún rango de revoluciones?

  4. Alain Perdomo afonso on 7 marzo, 2015 at 6:32 pm said:

    A mi fiat gp 1.4(95cv) le ocurre lo mismo la diagnosis me canta p0011 pocision del arbol de levas A. nno noto ralenti inestable ni rateos en ningun rango de rpm, pero no pasa de 5000, y potencia 0, ahi corta. ¿A Qque voltaje trabaja esa válvula ? ¿en que rango? la mia se queda 15%abierta siempre, ni se inmuta ni encendiendo el coche y acelerando. pero para comprobar cableado necesito saber a ver voltajer trabaja. gracias por la atencion.

  5. Alejandro on 8 marzo, 2015 at 11:51 pm said:

    Hola Alain has verificado el estado de la valvula y su accionamiento. El aceite tiene la calidad requerida por el fabricante??
    Un saludo

  6. Jose on 2 abril, 2015 at 5:54 pm said:

    Mi Hyundai Tucson me lanza ese error, despues de buscar mucho he conseguido una valvula nueva (OCV) la he cambiado y el error me ha vuelto a salir, ¿Sabeis que mas puedo mirar?
    Gracias

  7. Alejandro on 4 abril, 2015 at 10:25 am said:

    Hola Jose la calidad del aceite es la optima? Esta limpio los actuadores de cualquier posible impureza metálica? Comprueba con una maquina de diagnosis los valores del actuador en tiempo real para descartar un mal funcionamiento del sistema.
    Un saludo

  8. enrique robles on 26 abril, 2015 at 12:27 am said:

    hola tengo un pontiac g5 gt y me marca p0010 y p0011 sera necesario cambiar los sensores de posicion de arbol de levas?

  9. Alejandro on 28 abril, 2015 at 8:32 am said:

    Hola Enrique verifica la calidad del aceite y el cableado antes de cambiar los sensores. Que tipo de motor lleva?

  10. jose hernandez on 19 mayo, 2015 at 10:44 pm said:

    Hola tengo un hyundai elantra y solo me tira el p0011 pero no tiene falla ke podra ser

  11. Alejandro on 22 mayo, 2015 at 9:55 pm said:

    Hola Jose verifica el estado de la válvula actuadora de los arboles de levas y comprueba que no existen virutas metálicas o restos que puedan afectar al correcto funcionamiento de esta pieza
    Un saludo

  12. alejandro on 26 junio, 2015 at 5:07 pm said:

    Tengo un pointer 2003, se aflojo la cadena de distribución ya de colocó y esta funcionando pero el chek engine no se puede corregir el carro arranca bien pero se huele mucha gasolina, me ayudas con la falla muchas gracias.

  13. Alejandro on 25 julio, 2015 at 6:31 pm said:

    Hola Alejandro es fundamental verificar que la cadena de distribucion esta correctamente colocada y que no ha dañado el motor al aflojarse.
    Realiza un test de compresión para descartar problemas en el motor e igualmente verifica que la cadena de distribución este colocada tal y como de fabrica. Un saludo

  14. hola buena tardes tengo un volvo s80 t6 que es una mierda de carro . mi problema es lo enciendo en las mañana .y prende muy acelerado le piso el pedal del freno .se pone muy duro el pedal y de doy mucha fuerza y suelta se queda tranquilo y los 10 minutos empiesa una tracatera ya le cambie la bomba de gasolina bujias bobinas lavado de inyectores sensor map y maf turbos comprecion 125 parejo m trae harto estoy ha punto de tirarlo al precipicio coño volvo 2001 t6 s80 biturbo digan donde esta la falla o donde le pongo el fosforo

  15. Alejandro on 10 septiembre, 2015 at 8:06 pm said:

    Hola Arnoldo tengo el mismo modelo de coche y se que es muy delicado su mantenimiento y cuidado dada la cantidad de sistemas que tiene.
    Te recomiendo verificar el tubo desde el motor al servofreno al igual que el propio servofreno, los detalles que comentas del pedal duro es señal de que no le llega el suficiente vació. Al estar este tubo roto el motor tiene igualmente una perdida de vació y toma mas aire del que debe haciendo incontrolable el ralenti. Por eso las “vibraciones” y el pedal duro.
    Un saludo.
    Pd: Cuidado con el fosforo….

  16. Tengo un toyota yaris 2007tuve un check enginee dio ese code camshaft position me cambiaron el sensor y todavia sigue saliendo el mismo código con el canshaft inteque

  17. Alejandro on 30 septiembre, 2015 at 7:41 pm said:

    Hola Irma prueba a verificar con una maquina de diagnosis los parámetros que ofrece este sensor.
    Comprueba el estado de la válvula y verifica que llegue la suficiente presión de aceite.
    Un saludo.

  18. Juan Carlos on 5 noviembre, 2015 at 1:47 am said:

    Hola amigos. Tengo un chevrolet captiva sport 2.4 del 2011. Tengo el error P0011 desde hace ya casi un año, lo he llevado al concesionario y han cambiado el sensor del arbol de levas pero el problema persiste. El vehículo no tiene ningún otro síntoma más que el testigo del check engine que se enciende únicamente cuando el vehículo se detiene en algún semáforo y la palanca esta en Drive (si la pongo en neutro no se prende). El carro no tiene ningún defecto pero es molestoso ver a cada momento encendido esta luz. Si alguien puede ayudarme les agradecería mucho.
    Saludos,

    Juan Carlos Noroña

  19. Alejandro on 10 noviembre, 2015 at 12:25 pm said:

    Hola Juan Carlos parece que comentas un problema que puede estar relacionado con el cableado. Revisa el cableado hasta la propia centralita ya qe no tiene aparentemente logica ninguna que en la posicion D no de fallo y en la posicion N si de fallo. Parece un indicio claro de ser un falso contacto o un fallo en el cableado.
    Aun asi revisa los fallos de la caja de cambios por si existiese algun error que pudiese sacarte de dudas.

  20. Yo túbe problema con kia río con este código de falla solucione con afinamiento y limpieza de sensor de vvti y borrar el código de falla.

  21. saludos tengo una camioneta colorado 4×4 2012. me aparece. el service tab system lo llevo al servicio y no saben decirme. aque se refiere ese error, ya le cambie bujias, aceite, lavado del cuerpo de aceleracion lo escanearon y tambien aparce el p0014 posicion de arbol.de levas B. banco 1 muy adelantado. alguien me podria apoyar. para saber que hacer.

  22. Leonarfo on 30 diciembre, 2015 at 4:49 pm said:

    Hola tengo una Ford ranger 2.5 nafta 2013 ..el fallo es sensor de posición de árbol de leva ….pero tengo miedo de cambiarlo y que no sea x q es caro …o q se puede hacer x q la camioneta anda bien no falla .gracias

  23. JOSE ADOLFO on 6 enero, 2016 at 5:59 am said:

    ESTOY REVISANDO UN DODGE ATTITUD 2011 ME MARCA EL CODIGO P0011 Y TRAE UN RUIDO COMO BOTADOR LO HACE MAS EN FRIO QUE EN CALIENTE.COMO COMENTARIO SE CAMBIO LA BANDA DE TIEMPO 2 MESES ATRAS Y SE DESTAPO EL CEDAZO DE MOTOR UN MES ATRAS SON LAS ULTIMAS REPARACIONES QUE SE LE HAN HECHO AL VEHICULO.ALGUIEN ME COMPARTE EL COMENTARIO.

  24. Alejandro on 7 enero, 2016 at 7:56 pm said:

    Hola Jorge te recomiendo revisar la correa de distribución y comprobar que esta en su posición correcta. Con una maquina Obd2 correcta podras sacar el fallo. Si es una maquina generica puede confundirte dando un fallo que no coincide con lo real.
    Un saludo

  25. Alejandro on 20 enero, 2016 at 10:05 pm said:

    Hola Jose te recomiendo no usar el vehículo por que es posible que la distribución no este correctamente colocada y puede tocar el pistón con las válvulas lo cual provocaria ese sonido que comentas.
    Revisa que la posición del cigueñal con respecto al árbol de levas sea la correcta.
    Un saludo.

  26. Alejandro on 20 enero, 2016 at 10:08 pm said:

    Hola Leonarfo te recomiendo realizar una diagnosis para evaluar mas de cerca el problema. Un sensor de desguace también te podría ser útil dado que no presentan este tipo de sensores un desgaste como el de una pastilla de freno.
    Un saludo.

  27. Leonel leyva on 22 abril, 2016 at 11:31 pm said:

    Tengo un sentra 2004 aut le cambie la cadena del tiempo y de aho empezo a fallar. Le aceleraba a fondo y avanzaba muy lento y dwrrepentw avanzaba le cambie el cuerpo de aceleracion y trabajo bien una semana u otra vez esta haciendo la falla menos q antes y ahora marca el codigo p0011

  28. Alejandro on 26 abril, 2016 at 8:53 am said:

    Hola Leonel has verificado que la correa de distribución este correctamente colocada?
    Es fundamental ese detalle para descartar una mala colocación de la misma.
    Has realizado las verificaciones que se te recomiendan en el post?
    Un saludo

  29. Me arroja el código p0011 y el p0420 y los borro y no vuelven a aparecer hasta cuando lo uso para rebasar en carretera o en un aceleron mi auto es un sentra 2006 1.8 automático, trae un ruido en la cadena de distribución espero me puedas ayudar gracias

  30. Alejandro on 9 mayo, 2016 at 7:39 am said:

    Hola Mike considero fundamental revisar ese ruido de la cadena para evitar males mayores.
    Te recomiendo no seguir usando el vehículo ya que el catalizador no esta trabajando correctamente y podria dar mas problemas.
    Un saludo

  31. kevin on 31 mayo, 2016 at 3:05 am said:

    Tengo un Yaris 2003 y sin querer parti este sensor que podria causar esto? Puedo rodar el carro?

  32. Yeferson on 2 junio, 2016 at 4:18 am said:

    Hola tengo un hyundai accent 2013 desde k puse variador de avance al gas gnv enpeso un tembor suave despues mas y mas asta que ahora vibra todo cuando prendo peor me sale error p0011 yp0335 xf una solucion

  33. Alejandro on 2 junio, 2016 at 9:01 am said:

    Hola Yeferson te recomiendo dejar el vehículo tal y como venia de fabrica e ir comprobando punto por punto lo que falla.
    Puedes igualmente optar por realizar una diagnosis para ver cual puede ser el supuesto problema.
    Un saludo

  34. yosvani on 15 junio, 2016 at 4:00 pm said:

    Hola tengo un problema con mi nissan altima 2002 3.5 me da dos codigos p0011 y p0021.alguien me puede ayudar con eso.gracias

  35. Alejandro on 18 junio, 2016 at 2:37 pm said:

    Hola Yosvani has seguido la guia para reparar los fallos POO11?
    Lo has conseguido solucionar?

  36. Alejandro on 19 junio, 2016 at 12:37 pm said:

    Hola Kevin no te recomiendo que sigas usando el coche con ese fallo.
    Un saludo

  37. Mario Calderón on 14 julio, 2016 at 3:52 am said:

    Buenas tengo problema con un accent 2012 1.6 cc se reparó el motor debido a que se giró un casquillo en el cigüeñal, ya se hizo la reparación del mismo pero quedo un cascabeleo como sonido de válvula y parpadea la luz de aceite pero solamente en baja en alta desaparece el sonido y la luz apaga nomas preciono el acelerador y me tira códigos p0011 y p0014 me pueden ayudar

  38. Alejandro on 14 julio, 2016 at 9:30 am said:

    Hola Mario revisa el estado de la bomba de aceite así como el circuito en general.
    Es fundamental limpiar bien el circuito de aceite cuando se tiene un problema de este tipo ya que los resto de metales pueden quedarse en el filtro que tiene la bomba de aceite en el carter

  39. Hola buenos días tengo un cruze 2012 y durante una lluvia muy fuerte al día siguiente encendió el chek se reviso con el scaner y aparece el código 0011 mal funcionamiento en los árboles cambie sensores y de momento se corrigió pero nunca se apago el chek si alguien me puede ayudar me dicen que el problema está en las válvulas solenoide

  40. Gerardo on 2 agosto, 2016 at 6:40 am said:

    Hola a todos. Tengo un camry 2007 con el motor 2 azfe 4 cilindros y 2.4 litros. Hace un mes cambié todo el kit de distribución y revisé la cabeza a raíz de unos sonidos extraños sobre esa área. Pensando que se había reparado el error. Mi sorpresa fue que a los 15 días de la reparación el sonido volvió exactamente igual que antes. Al momento de checar la cabeza por separado noté que estaba en muy buenas condiciones, por lo que sólo cambié sellos de válvulas y calibre lo que se debe calibrar aunque desajustes no tenía realmente.

    Ahora me encuentro con un conocido que dice que es la válvula OCV, que los sonidos extraños son propios de esa falla al no realizar un correcto flujo de aceite. Es segura esta teoría?

    Mi camry ha gastado más gasolina de lo normal, el ralentí es ligeramente inestable, tiene ese molesto ruido y en una ocasión perdió ligeramente fuerza durante un viaje.

    Desengáñenme o aclárenme si según lo que expuse la falla es en la OCV. Aclaro que no me ha dado luz testigo aún. Desde ya, gracias en México.

  41. Alejandro on 3 agosto, 2016 at 12:46 pm said:

    Hola Gerardo deberias realizar una diagnosis y verificar los parametros que te da esa válvula de esa forma puedes comprobar si realmente es ese el fallo o no.
    Igualmente esa valvula al fallar suele dar problemas de rendimiento y de gases.
    Un saludo.

  42. Jaime alvarado on 6 agosto, 2016 at 2:31 am said:

    hola tengo un volvo s 40 2008 en algunas oportunidades en el tablero se encendia la luz del check line a veces se apagaba pero de un tiempo a otro no se apago mas cambiamos correa de distribucion con su respectivo quit y al testear con un scaner arroja el codigo p0011 pues bien podrias decir donde esta ubicado el sensor de posicion de eje leva ojala con un esquema por que no puedo encontrarlo
    PD. tambien cascabelea cuando se enciende en las mañanas y consume demasiado conbustible eso lo noto
    por que el promedio que indica en el tablero es demaciado alto al acelerar rapidamente en ralenti el auto no
    entrega su potencia que debiera tengo el sensor original que corresponde pero al revisar en vehiculo no logro visualizar donde esta podrias ayudarme por favor

  43. Alejandro on 9 agosto, 2016 at 11:06 am said:

    Hola Jaime volvo en el consumo instantáneo que muestra en el cuadro es muy realista y puedes llegar a ver consumnos de 99,9 litros en tiempo real si pisas a fondo. Es algo normal.
    Si me dices el tipo de motor podría orientarte y decirte en que lado se encuentra, pero o esta en el lado de la distribución o justo en el otro lado del árbol de levas dando con la caja de cambios.
    Un saludo

  44. Alejandro on 10 agosto, 2016 at 6:52 pm said:

    Hola Rafa quizas sea necesario una maquina de diagnosis mas epsecifica para poder borrar el fallo. Pero si el fallo se mantiene es señal de que sigue fallando. Mucho cuidado con algunas maquinas de diagnosis que pueden llevarte al error dandote un fallo que no existe.
    Un saludo

  45. Jose velez on 12 octubre, 2016 at 4:02 pm said:

    Buenas tengo un nissan versa 2009 y el código es P0011 y no me falla que puede ser

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Post Navigation

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies