Blog

P0299. Fallo en la presion del turbo. Soluciones

Buscando por google para aprender algo mas sobre este fallo me he encontrado que básicamente toda la información se encuentra en ingles y que incluso es difícil de entender en este idioma para los que lo “chapurreamos” un poco.

De este modo os hablare de mi experiencia con este fallo, e intentaré dar unas ideas sobre el fallo para poder solucionarlo en la mayor parte de casos.
El fallo OBD P0299 es un fallo de presión del turbo. Es decir la centralita detecta que la presión solicitada al turbo no coincide con la recibida por el sensor de presión barométrica. Dicho de otra manera la fuerza del turbo se pierde.
Fallo Obd p0299
Síntomas:
Perdida acusada de potencia.
Fallo motor.
Elevado consumo de combustible.
Motor inestable.
Perdida de presión del turbo
¿que falla? 

1: Posible obstrucción de la entrada del aire al motor (comprobar filtros y objetos extraños en la admisión)
2: Turbo en mal estado (Vendría acompañado de un silbido continuo) Te recomiendo este enlace entonces Como reparar un turbo paso a paso 
3: Fallo del sensor de presión (Ojo a este sensor que nos puede jugar una mala pasada)
4: Fallo de la válvula wastegaste (puede quedarse abierta)
5:Tubos de las válvulas de vació dañados o en mal estado (sueltos)

6: Baja presión de aceite
7: EGR en mal estado o taponada.
8: La válvula actuadora del turbo no funciona o esta en mal estado.(No es necesaria la sustitución del turbo pero si de la válvula )

CONSEJOS: 
Comprobar que todos los tubos están correctamente conectados y no hay tubos rotos.
Escuchar y apreciar el sonido del turbo
Debemos comprobar todos los tubos de vació,estos suelen ser de 0,8 mm de grosor. Si tenemos alguno en mal estado debemos reemplazarlo. En el caso de encontrarse todos los tubos en perfecto estado debemos optar por cambiar la válvulas de vació que comanda el turbo. OJO en no confundir la válvula comandadora del turbo con la propia válvula del turbo.
Comprobar el sensor de presión y su funcionamiento. (limpiarlo si esta lleno de aceite o restos de carbonilla)
Comprobar que la válvula de sobrepresion no esta abierta continuamente ni sus tubos partidos.
Comprobar el nivel de aceite.
Borrar errores y volver a comprobar si vuelva a salir el fallo o este es aleatorio.

Te recomiendo este articulo sobre los cuidados necesarios de un turbo. Como cuidar un turbo

Han llegado buscando:

  • p0299
  • VW P0299
  • p0299 peugeot
  • codigo de falla p0299
  • sensor de presion del turbo
  • codigo p0299
  • AUDI P0299
  • fallo sensor de presion del turbo
  • p0299 vw
  • citroen p0299

241 Respuestas “P0299. Fallo en la presion del turbo. Soluciones

  1. Gabriel on 14 abril, 2018 at 5:53 pm said:

    Yeve a limpiar el circuito de un fabia porque le cambie el radiador al recojerlo tenia el simbolo de averia se mete en la makina y pone ke es el censor de precion del turbo pero como se le a cambiado y sigue el coche con la misma averia a ver ke solucion ay es un skoda fabia combitiene 9 años

    • Alejandro on 18 abril, 2018 at 8:45 pm said:

      Hola Gabriel es importante verificar los tubos del intercooler para descartar que alguno este flojo o mal conectado.
      Un saludo

  2. Nistor on 20 marzo, 2018 at 9:05 pm said:

    Hola amigos, tengo una pregunta si me puedes ayudar, tengo una furgoneta vw transporter t5 2,5 130 cv me pone código P0299, cuando tengo para subir en fuerza me está palpitando la resistencia de calentador y pierde potencia que puede ser gracias

    • Alejandro on 25 marzo, 2018 at 9:29 pm said:

      Hola Nistor has verificado todos los pasos de la guía?
      Comprueba que todos los tubos estén correctamente y no tenga ninguno alguna fisura.

  3. Osvaldo on 11 febrero, 2018 at 12:39 am said:

    Hola, tengo una BMW x5 M, motor S63, me salen Dos errores, “boost pressure control 2, 0030FF, y 00310B, tenía la valvula wastegate partida, la arreglamos, pero sigue saliendo el error, generalmente sale cuando llego a los 120km, con aviso de avería de motor en el tablero, luego cuando paro, apago el motor, y al arrancar si no llego a esa velocidad no lo hace, que puede ser? Gracias

    • Alejandro on 11 febrero, 2018 at 1:16 pm said:

      Hola Osvaldo verifica si en cualquier regimen de revoluciones da ese fallo . Te recomiendo revisar todos las mangueras del turbo por si acaso esta alguna rota y fuga presión.
      Un saludo

      • Osvaldo on 12 febrero, 2018 at 2:27 am said:

        Muchas gracias, verificaré todas las mangueras como me aconsejas.

        • Osvaldo on 12 febrero, 2018 at 10:28 pm said:

          Hola Alejandro, si las mangueras están bien, puede influir o generar el error que la bomba de agua adicional, para el sistema de refrigeración del turbo, esté dándome una falla? Hoy salí a probar, durante 15 km aprox, no dio el fallo, anduve hasta velocidades de 180km, luego entre en la ciudad, anduve por 10 km aprox, y cuando volví a salir a la carretera, aceleré y a los 80km/h aprox salto el fallo. Puede deberse ahora al sistema de enfriamiento? O no tendrá nada que ver.
          Gracias.-
          Saludos

          • Alejandro on 13 febrero, 2018 at 9:02 am said:

            Hola Osvaldo ya seria necesario revisar el coche por mi mismo para encontrar el posible fallo.
            Es un fallo bastante extraño, debes verificar que la válvula actuadora del turbo esta bien al igual que los tubos de vacío.

  4. Miguel Angel on 7 febrero, 2018 at 11:56 pm said:

    Buenas quería hacer una consulta porque estoy un poco rayado. Tengo un Peugeot 407,2.0,136cv. Últimos del 2006. Resulta que de buenas a primeras sin darme fallos de ningún tipo el coche se ha quedado sin potencia y de vez en cuando me pega tirones. Lo he llevado a un taller mecánico de un amigo y le ha metido la máquina de díacnoxis. La máquina a detecte do 2 fallos, el 1 fallo de calentadores y el 2 fallo p0299 que tiene que ver con la presión del turbo. Mi pregunta es la siguiente, me ha dicho el mecánico que son los calentadores que no queman bien el gasoil y por eso el turbo a perdido potencia. Según he leído cuando los calentadores del coche se van dan problemas de arranque en frío y a mi no me ha pasado,arranca perfectamente. Por fabor si alguien le ha pasado esto le agradecería que me contestará porque estoy todo rayado y me ha dicho el mecánico que la avería me cuesta una pasta y no se si tendrá razón.

    • Alejandro on 9 febrero, 2018 at 12:12 pm said:

      Hola Miguel angel no tiene nada que ver los calentadores con el turbo. Los calentadores solo se usan en ciertas condiciones de temperaturas.
      Te recomiendo centrarte en el fallo p0299 que es el importante. El fallo de los calentadores podrás resolverlo luego.
      Comprueba las mangueras de presion del turbo hacia la admisión, un tubo fisurado puede darte ese fallo.

    • Rubenserra on 5 marzo, 2018 at 11:11 pm said:

      Hola buenas noches mi pregunta es sobre un audi a6 3.0 tdi 224cv tipronic del 2004 el coche en una subida pronunciada dandole bastante caña me empezo a dar tirones camviando de marchas de 5 a 6 a 5 tdo el rato subiendo y bajando marchas y cuando acabó. De subir entro en modo proteccion porque no me subia de vueltas i no pasava de 90km cuando llegue a casa le puse el comunicafor ob2 i me salia codigo de averia p0299 generico turbocharger/supercharger/underboost aver si me podeis ayudar porque voy muy perdido e mirado el ffiltro de aire esta limpio el caudalimetro visualmente se ve un poco brillante como si averia unos restos de aceite pero no gran cosa luego e mirado la entrada de aire del turbo y se ve unas gotitas de aceite nose si es normal? E probado de girar la elize de turbo i gira bien . lo que si que e visto es aceite en el otro tubo que creo que es la recirculacion de los gases que va al interculer i tambien dias atras me consumia bastante aceite como un litro con 1000km nose que puede ser tambien el coche cuando esta caliente i lo paras i quieres volver a arrancar es como si el motor de arranque no tubiera fuerza pero lo dejas enfriar y arranca pero tarda unos segundos esto ultimo nose si tiene algo que ver porque ya hace mas dias que le pasa y cambie la bateria y seguia pasando i al cabo de unos dias se me encendio la luz de los calentafores parpadeando con el coche en marcha espero vuetra respuesta gracias

      • Alejandro on 6 marzo, 2018 at 11:00 pm said:

        Hola Ruben el detalle del caudalimetro manchado de aceite dice mucho. Te recomiendo asegurarte de que el caudalimetro esta limpio y no tiene restos de aceito.
        Comprueba las mangueras desde el propio turbo hasta la admisión muy posiblemente tengas alguna manguera rajada y por eso el fallo que comentas.
        Verifica el estado del intercooler por si acaso esta dañado.

  5. Boris Serrano on 29 enero, 2018 at 9:40 pm said:

    Tengo una camioneta Tata xenon 2010. El turbo se empeso a pasar el aceite al interculer y a chillar, me diagnosticaron la muerte del turbo. Le cambiaron el catrich completo, lave el radiador del interculer pero me quedo una falla, cuando le pido apurar en un cambio alto se prende el chek engine y pierde potencia, arroja la falla P0299. E revisado todas las mangueras de vacio y toma de aire y no se que mas ver .
    Les agradecería una ayuda.

    • Alejandro on 31 enero, 2018 at 9:40 am said:

      Hola Boris comprueba el estado de la actuadora del turbo y verifica que la instalación del turbo esta correcta.

  6. Buenas tardes tengo un passat 2008 2.0 turbo de gasolina, ya trae como mas de 600,000 km me ha salido buenisimo nadamas una vez le repare el turbo trae muy buena potencia todavia, nadamas q cuando lo prendo hace un ruido como Cascabeleo como de punterias y lo empiezo a acelerar y como q se le quita, parece q nadamas lo hace en baja, aversi me pudiera orientar porfavor gracias

  7. Buenos días.
    Soy Rodrigo, quería hacer una consulta por favor.
    Tengo una amarok 2012 y hace un tiempo se cortó la correa distribución. Se repararon las válvulas dañadas y se puso nuevamente en marcha, pero, el aceite quedó con un poco de agua sin darnos cuenta (el motor quedó sin problemas).
    Cuando se puso en marcha la camioneta el turbo chillaba como cuando están malos. Pensé que donde se había quedado sin aceite cuando se cortó la correa había quedado así. Anduve algún tiempo con el sonido y de un momento a otro dejo de levantar presión. Desarme y vi que tenía resto de agua en el rotor del turbo de alta, se limpio, se cambio aceite, se limpiaron los conductos de goma del aire de admisión y del retorno del carter ( este tenia aceite con agua emulsionado) y se volvió a poner en marcha. El turbo dejo de sonar, el ajuste del eje del turbo está normal, las turbinas se ven sin daño, pero, cuando se pone en marcha el turbo no levanta presión suficiente, tira presión pero baja (cuando el turbo tira la presión correcta uno no puede doblar la manguera de goma de la admision de aire con la mano y ahora cuando esta a 2500rpm siento que tira aire el turbo pero con la mano undo la manguera sin grandes problemas por lo que no debe ser ni el 50% de lo normal la presión. Se reviso las dos válvulas de alivio de los turbos y estan bien. La cerré un poco más y subió un poco la presión, pero, aún así no es ni el 50% de lo normal.
    El sistema de vacío hace que se cierren sin problemas las válvulas de alivio del turbo, nunca se abren claro donde no alcanza la presión.
    Que otra cosa podría estar generando problemas para que el turbo no sea capaz de levantar presión??????
    También se reviso el conducto de entrada de aire que no esté tapado (filtro de aire, etc) y está todo impecable.
    Salgo a probar y a pesar que esta más chancha la camioneta no se prende en baja p0299 solo lo hace en alta.
    Por favor si me puedes ayudar te lo agradecería.

  8. Tengo un problema con un peugeot 207cc le puse un espaciador en la válvula y se escuchar como que fuga aire cuando acelero ¿Qué puede ser?

  9. Emanuel on 9 octubre, 2017 at 1:31 pm said:

    Buenos días,

    Tengo un problema con un Opel Vectra 1,9 CDTI, quiero decír que el motor funciona muy bién cuando está frio. Cuando se calienta empieza a perder potencia y el turbo deja de funcionar.
    No es el caudalimetro, no es la rampa de admision, tampoco el motor de las mariposas. No es la valvula EGR.
    Hay alguien que se ha chocado con este problema?
    Saludos

    • Alejandro on 10 octubre, 2017 at 9:26 am said:

      Hola Emanuel debes tener algún sensor en mal estado dando parámetros incorrectos que te provocan ese fallo.
      Verifica el sensor de presión de combustible así como el sensor de temperatura .

    • Hola buenas tengo un audi A4 1.9TDI y me sale la avería P0299. Él coche tiene mucho tirón me tiene negro porque cuando mantengo la velocidad o le doyuvja caña se me limita con esa avería le e cambiado todos los manguitos y nada no encuentro la solución podría alguien ayudarme….

      • Alejandro on 31 enero, 2018 at 9:42 am said:

        Hola Aitor revisa el estado de la actuadora del turbo. Comprueba los tubos de vacío en el caso de que sea neumática o el cableado en el caso de que sea electrica.

  10. jose luis valenzuela on 7 octubre, 2017 at 3:38 pm said:

    hola
    soy de chile tengo un citroen picasso 1,6 hdi que pierde fuerza en subida y al parecer no se acciona el turbo cambie valvula egr que según diagnostico computarizado era la falla el arreglo duro un dia y de nuevo se prendió el fallo motor en pantalla y empezó a perder fuerza
    me puedes aconsejar
    gracias

    • Alejandro on 9 octubre, 2017 at 8:23 am said:

      Hola Jose Luis te recomiendo verificar el turbo y la actuadora del mismo seguramente el fallo sea relacionado con el mismo.
      Verifica las mangueras de presión del turbo hasta la admisión.
      Un saludo

  11. Tengo un veto tdi que al circular sobre una carretera y acelerar a fondo se prende una resistencia amarilla y ya no acelera pierde potencia

  12. Ronal arriziaga on 6 agosto, 2017 at 8:56 am said:

    Hola tengo un ford focus 2 2005 motor psa le cambie el turbo pero sigue sin darme potencia y el turbo por ratos suena raro

    • Alejandro on 22 agosto, 2017 at 5:58 pm said:

      Hola Ronal es dificil darte un veredicto exacto por los datos que me ofreces. Te puedo aconsejar revisar al completo todo el sistema de presion del turbo desde el propio turbo a la admision.
      Un saludo

  13. José Antonio on 2 agosto, 2017 at 3:16 pm said:

    Hola buenas tengo un Passat del 2010 2.0 110cv. El coche me pierde potencia en carretera cuando le parece saltando la luz de avería de calentadores.
    En el talle lo han mirado y pone fallo P0299 y me han comentado que puede ser la electroválvula del turbo, la que trae encima del turbo.
    Cómo podría comprobar si es esa válvula o otra cosa.
    Gracias

    • Alejandro on 3 agosto, 2017 at 10:05 am said:

      Hola Jose Antonio desconozco el código motor de tu vehículo pero si la válvula actuadora del turbo no es electrónica te recomiendo comprobar los tubos de vacío.
      Verifica igualmente todos los tubos desde el propio turbo hasta la admisión es fácilmente identificable si esta roto por una fuga de aceite sobre el tubo

  14. JESUS on 19 julio, 2017 at 5:22 pm said:

    BUENAS TENGO UN FUCOS CMAX 1.6 TDCI 109CV DEL 2004 Y EL COCHE EN SUBIDA SE VUELVE MUY PERRO, LO HE LLEVADO AL SERVICIO BOSH Y ME DICEN QUE ESTA TODO BIEN DE ELECTRÓNICA QUE NO TIENE FALLO NINGUNO

    TAMBIÉN LE CAMBIADO TURBO , VÁLVULA QUE REGULA LA GEOMETRÍA DEL TURBO (TRANSDUCTOR PRESIÓN) , EGR , CATALIZADOR ,EL CAUDALIMETRO LO COMPROBE CON EL DE UN AMIGO CON LA MISMA REFERENCIA TODO EL SISTEMA DE ADMISIÓN COMPROBADO PARA QUE NO HUBIESE FUGAS , TUBOS DE VACIÓ NUEVOS, INYECTORES COMPROBADOS , LE HECHO UN LIQUIDO POR LA ADMISIÓN PARA LIMPIAR LA PARTE DE LA ADMISIÓN DE LA CULATA QUE NO SE PUEDE ACCEDER PARA LIMPIARLA

    ASTA LO RE-PROGRAMADO Y VA MEJOR PERO CUANDO LLEGA A LAS CUESTAS LE CUESTA SUBIR

    QUE OPINAS QUE PODRÍA PASAR LE POR QUE ME TIENE FRITO ?
    TIENE 229000KM Y EL 70%EN CARRETERA
    PODRÍA SER PROBLEMA INTERNO DEL MOTOR?

    LE PUSIERON UN RELOJ EN EL TUBO DEL TURBO AL INTERCOOLER Y MARCABA DE PRESIÓN 1,3BAR ME DIJERON QUE ESTA DENTRO DE LOS MARGENES QUE MARCA EL FABRICANTE

    UN SALUDO Y GRACIAS

    • Alejandro on 26 julio, 2017 at 11:00 am said:

      Hola Jesús parece un problema grave te recomiendo probar a verificar los parámetros de los sensores de la bomba de combustible y los sensores de temperatura. Debes tener algún sensor en mal estado que le da a la centralita valores erróneos.
      Un saludo

  15. Buenas tengo un Citroën c5 del 2003 y de buenas a primeras no le escucho el turbo y tengo importante pérdida de potencia.
    El coche lo puedes poner sin problemas a 150 o más pero en cuestas pronunciadas se viene abajo de manera exagerada, lo raro es que si el turbo estuviera malo tiraría aceite y tendría una nube de humo negro pero noo… Nada de eso ni blanco ni negro.
    La EGR la tengo anulada y no tengo ni idea de que podría ser el problema xq aunque tenga el climatizador puesto, 5 personas en el interior y el maletero cargado sino hay pendiente va de lujo. Eso sí, sin el aceleron que te da el turbo o en menos medida.
    Gracias a cualquier aclaración.

    • Alejandro on 9 julio, 2017 at 6:28 pm said:

      Hola Dyon por lo que comentas parece que tienes un problema en algun tubo de presión desde el propio turbo hasta la admisión. Verifica que no tienes ningun tubo roto y por supuesto comprueba todos los parámetros de los sensores del motor para descartar que tengas alguno mal como puede ser el caudalimetro.
      Un saludo

Comment navigation

 

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Post Navigation

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies

ACEPTAR
Aviso de cookies