Blog

Solución fallo P0010. Válvula actuadora árbol de levas.

Introducción:
Este código es debido a un fallo en la válvula actuadóra del árbol de levas.Esta diseñado para mostrar un fallo cuando la válvula se encuentra en cortocircuito o con el cableado desconectado o roto.

También se aplica el mismo procedimiento para el fallo P0020.

Este actuador es el encargado de realizar la distribución variable ( VVT o VCT) adelantando o atrasando los arboles de levas para conseguir el rendimiento optimo del motor.
La válvula o solenoide  actúa cuando la centralita le envía la señal (generalmente de 12 voltios)

Como norma general este código refiere a un fallo en esta válvula. El fallo es debido a una tensión por debajo del limite durante uno o varios ciclos de trabajo del vehículo.
Esta válvula se encuentra cercana a la distribución del motor. No olvidar que esta pieza puede encontrarse en el árbol de levas de la admisión o en el árbol de levas del escape dependiendo siempre del tipo de motor.
En la foto siguiente se puede observar que esta colocada en el árbol de levas del escape.

Ubicacion valvula arbol de levas

Síntomas:
-Luz encendida de fallo motor.
-Motor con perdida de potencia.
-Humo negro en los gases de escape indicando una combustión incorrecta.

Motivos y soluciones:

-Una mala calidad del aceite puede producir este tipo de fallo. Comprobar el estado del aceite y realizar el cambio si se estima necesario. Al cambiar el aceite comprobar que no exista presencia de otro tipo de liquido como anticongelante o virutas metálicas.

-Comprobar el estado del cableado y el conector, limpiar los conectores y verificar la correcta alimentación con un polimetro. El cableado puede encontrarse en cortocircuito o en abierto. Así mismo comprobar la resistencia del solenoide si este no ofrece resistencia alguna indicara que esta partido y es necesario su sustitución. Buscar las especificaciones de esta pieza para obtener valores mas concretos pues en muchos casos puede ofrecer una resistencia incorrecta que nos lleve a errar el diagnostico.

– La válvula puede estar dañada o atascada no realizando correctamente su función.Una viscosidad de aceite incorrecta o un mantenimiento incorrecto pueden provocar depósitos de suciedad obstruyendo la válvula.

-Sincronización del árbol de levas incorrecta.

-Desmontar la válvula y limpiarla , comprobar el cableado y borrar el fallo. Realizar un ciclo de funcionamiento completo y comprobar si vuelve a producirse el fallo.

Valvula distribucion variable P0010

-Si el fallo persiste comprobar el estado de la centralita así como cableado desde esta hacia el sensor.

Veamos un caso practico de este tipo de fallo:
Se realizo incorrectamente el cambio de distribución produciendo la rotura de varias válvulas de admisión en el motor.
Se abrió el motor y se sustituyo las válvulas dañadas. Al volver a montar el motor se uso un sellánte inadecuado en la tapa del motor. Este producto provoco la obstrucción de la válvula actuadora provocando por deterioro de la misma este fallo.

valvula arbol de levas obstruida
Déjame tus dudas.

Han llegado buscando:

  • p0010
  • codigo P0010
  • codigo de falla p0010
  • p0010 captiva
  • p0010 chevrolet captiva
  • funcion de actuadores de aceite de caliber
  • p0010 ford
  • p0010 toyota
  • GM P0010
  • p0010 chevrolet

58 Respuestas “Solución fallo P0010. Válvula actuadora árbol de levas.

  1. jorge pedraza on 10 marzo, 2015 at 1:37 am said:

    Solo me a prendido asta ahora la luz indicadora de fallo de motor es peligroso vorr es r mi camioneta 2012 xvi on esta faya estoy fuera de casa y correria vomo 4 horas para yegar alnpueblo mas cercano gracias por asesorarme!!

  2. Alejandro on 15 marzo, 2015 at 10:07 pm said:

    Lo aconsejable es realizar un chequeo antes de continuar Jorge. Aun asi verifica siempre el nivel de aceite y anticongelante e intenta llevarlo a un mecanico lo antes posible.

  3. cesar on 23 marzo, 2015 at 7:52 pm said:

    muchas gracias por tu publicacion, es de gran ayuda, sigue asi…

  4. Roger on 20 abril, 2015 at 7:14 am said:

    Mi sensor vvti lo partieron cambiando las bandas de a/a y en ese instante se subieron las rpm del auto lo reemplazé por uno nuevo pero sigue el problema de las rpm altas será que fue mal instalado? como puedo saber si la instalaron correctamente? Hay algun manual de instalación?

  5. Alejandro on 23 abril, 2015 at 6:53 pm said:

    Hola Roger has revisado el cableado?
    Has comprobado que no tenga ningún resto metálico o de junta en el propio actuador. Es fundamental que este lo mas limpio posible.
    Un saludo

  6. Samuel on 14 mayo, 2015 at 5:43 pm said:

    tengo una fuga de aceite, mi mecanico dice que la fuga es del senolide de precion de aceite VCT, en ciudad no tira mucho, pero en viajes largos en carretera, me ha tirado hasto mas de medio litro? es correcto cambiar la pieza para eliminar fuga?

  7. ramiro on 16 mayo, 2015 at 7:29 pm said:

    Se me corto el conector enciende la luz de falla del motor pero hasta ahora no hay nada raro q pasa si no lo cambio al momento ,lo podre cambiar yo o es ncsario un mecanico mi auto es un yaris 2008 muchas gracias por su ayuda

  8. Alejandro on 22 mayo, 2015 at 10:06 pm said:

    Hola Ramiro que conector se corto???

  9. Alejandro on 22 mayo, 2015 at 10:08 pm said:

    Hola Samuel lo idoneo seria cambiar la junta mejor que el sensor. Y verificar cuidadosamente que no vuelve a fugar.
    Un saludo

  10. Wilson Garcia on 3 junio, 2015 at 12:32 pm said:

    Hola, el resultado del diagnostico fue p0010 “A Camshaft Position Actuator Circuit / Open Bank 1”. Entonces, decidi comprar esta pieza “CAMSHAFT POSITION ACTUATOR INTAKE SOLENOID”. Cuales son los pasos para instalarlo? He visto que hay lubricar la pieza y desconectar la bateria. Por favor necesito su orientacion.

  11. Alejandro on 21 junio, 2015 at 11:19 am said:

    Hola Wilson que modelo de coche es?
    Has verificado el estado del sensor antiguo para descartar que realmente no funciona?.
    Un saludo

  12. exequiel.vázquez on 27 julio, 2015 at 5:33 pm said:

    Tengo un Ford fusión v6 2007 3.0 lo corrí un poco y me dejaron de funcionar dos bujías lo lleve a escanear y me indica que es la bobina vct me andan trabajando 4 pistones pero le seguí dando se y me se me apagó daba marcha pero no encendía me pusieron la bomba de gasolina directa y ya trabajo creen que cambiando la bobina vct se solucione el problema

  13. Alejandro on 7 agosto, 2015 at 8:12 pm said:

    Hola Exequiel realiza un ciclo conduciendo el vehículo a unos 100 km/h durante mas de 5 minutos con la velocidad establecida para que la centralita verifique todos los parámetros como son sonda lambda y tiempos de inyección por si existiese algún error.

  14. Edison on 20 agosto, 2015 at 11:11 pm said:

    Hola Alejandro, tengo una chevrolet captiva sport 2.4 modelo 2011, tiene encendida la luz de chequeo de motor, lo llevé a scaner y arrojó error P0010, tu sabes que debo revisar para arreglar esa falla? Muchas Gracias.

  15. Alejandro on 21 agosto, 2015 at 12:06 am said:

    Hola Edison has seguido los consejos que se mencionan?.
    Un saludo

  16. Leonardo aripe on 27 agosto, 2015 at 2:21 am said:

    Tengo una chevrolet captiva y la misma no me arranca fui a la agencia de carros chevrolet y diagnosticaron que es la valvula selenoide de los arboles de levas.
    Ok quiero saber si esa valvula tiene que ver algun problema con el encendido porfavor ayudarme porque aqui en panama no me estan dando ninguna solucion con el fallo del carro y ya tiene mas de 5 meses parado el mismo y necesito el mismo para movilisar a mi familia

  17. Alejandro on 30 agosto, 2015 at 7:09 pm said:

    Hola Leonardo en principio debería de arrancar sin problema alguno. Pero el motor no rendiría al 100%.
    ¿Has sustituido esa pieza? Sigue dando el fallo?

  18. julio mendoza on 31 agosto, 2015 at 1:52 am said:

    Como puedo solucionar una falla de una captica.. el codigo es p2092.. circuito bajo en control de actuador de posicion del arbol a banco 2.

  19. Alejandro on 2 septiembre, 2015 at 7:16 pm said:

    Hola Julio has realizado el procedimiento que se ofrece?
    ¿Sigue el fallo presente?
    Un saludo

  20. muchas gracias. encerio gracias!!

  21. Hola quisiera saber si me podrian ayudar tengo un malibu 2013 2.5 4cil. Me dijeron que marca código P0010 y P0011 me dicen q es el sensor del árbol de levas me comentaron que hay que primeramente hacerle la afinación completa para verificar q tenga la viscosidad correcta el aceite eso es cierto o directamente hay q cambiar el sensor del árbol delevas?

  22. Alejandro on 10 septiembre, 2015 at 8:08 pm said:

    Hola Joel es recomedable verificar el mantenimiento del vehiculo y comprobar cuanto tiempo ha pasado desde el ultimo cambio de aceite.
    Con una maquina de diagnosis se podría verificar si el sensor esta trabajando correctamente junto con la valvula actuadora.
    Un saludo.

  23. Patricia on 23 septiembre, 2015 at 4:57 pm said:

    Hola buenos dias, tengo una orlando 2012, despuès de 20 dias de haberle cambiado el aceite se le encendiò el motor en el tablero y se me apagaba cuando estaba en minimo, lo llevè al mecànico le pusieron el scaner y el diagnostico fua ” P0010 CIRCUITO DEL ACTUADOR DE POSICION DEL ÀRBOL DE LEVAS DE ADMISION (BANCO 1) el mecanico le hiso limpieza de inyectores y bujias, pero aun asi la falla persiste… que debo hacer en este por favor necesito de su ayuda

  24. Alejandro on 24 septiembre, 2015 at 7:21 pm said:

    Hola Patricia has seguido los pasos que se indican?
    Este fallo no esta relacionado para nada con los inyectores ni con las bujias.
    Por favor revisa la válvula actuadora del árbol de levas.

    Un saludo

  25. Es lo mismo el actuador del árbol de levas que el selenoide del árbol de levas?

  26. Alejandro on 1 noviembre, 2015 at 2:29 pm said:

    Hola Jaime es correcto.

  27. Hola negó una captiva 2013 4 cilindros se prendió el foco y resulta que al escanearla arrojó el código P0010 y P0011 le acaban de hacer el servicio y ayer checaron las piezas directas y trabajan al sacar un actuador tenía como pelusa que debo de hacer compras las piezas nuevas o volver a colocar las mismas y checarlo nuevamente?

  28. Alejandro on 18 noviembre, 2015 at 7:06 pm said:

    Hola Josue te recomiendo verificar el sistema al completo pues es posible que también existan restos en otros puntos del motor provocando mas fallos.
    Coloca nuevamente la pieza y comprueba si su funcionamiento es correcto o no.
    Un saludo

  29. Jorge Diez Canseco on 19 noviembre, 2015 at 1:27 am said:

    Estimado Sr. Me salio el error P0010 revisaron el selenoide y me dijeron que estaba abierto el circuito.

    Cuando instale el repuesto nuevo deberá desaparecer las luz amarilla solo, o hay que hacerle algo.

    Gracias y felicitaciones por tu blog.

  30. Alejandro on 22 noviembre, 2015 at 9:27 pm said:

    Hola Jorge en principio deberías de eliminar el fallo con una maquina de diagnosis aunque en muchos modelos con un par de ciclos de conducción suele desaparecer. Prueba a conducir el vehículo durante unos dias y luego verifica si el fallo desaparece de no ser asi es por que sera necesaria su eliminación por Obd2 o persiste el fallo.
    Un saludo

  31. Buenas noches, el solenoide vct de mi focus svt esta fugando aceite, no he podido encontrar la pieza y en la agencia me la venden en 31mil pesos, están locos, total.que encontré un kit para eliminar el sistema en ebay, quisiera saber si no me afecta la potencia y rendimiento si elimino el sistema de VCT.

  32. Alejandro on 30 noviembre, 2015 at 6:58 pm said:

    Hola Oliver la función de ese solenoide es fundamental para el buen rendimiento del motor. Esta pieza se encarga de realizar la distribución variable y conseguir así un ahorro de combustible y un aumento de potencia.
    En el caso de estar fugando aceite podrías probar a buscar los retenes que lleva de fabrica y sustituirlo con lo cual el precio bajaría mucho tal vez centimos.
    Te recomiendo averiguar la referencia de esa pieza o de los retenes y buscarlo por ebay o alguna web similar. Un saludo

  33. pedro antonio on 10 diciembre, 2015 at 11:47 pm said:

    hola, feicidadespor tu blog, muy ilustrativo, en que lugar del motor esta hubicado el actuador de arbol de levas en una captiva 2010 2.4 4 cilindros. gracias

  34. Alejandro on 15 diciembre, 2015 at 8:30 pm said:

    Hola Pedro o se encuentra en la zona de la correa de distribución o por el contrario en el lado de la caja de cambios. Como norma general en la parte superior del motor.
    Un saludo.

  35. Buenas tardes alejandro se puede cancelar el solenoide vvt o vct con un kit que venden en ebay?

  36. Buenas, a ver si pueden ayudarme, tengo un 406 hdi, al cual hace unas semanas se le sustituyó la centralita, esta según el mecánico no era la suya original pero que daba buen resultado. Bueno pues ahora vengó sufriendo, anomalía anticontaminacion, hasta que el coche término por no arrancar, diagnóstico – la bomba de bajas ( debajo del asiento trasero). Se sustituyo y en marcha otra vez, a los dos días el coche no arranca de nuevo, tras varias semanas de diagnóstico el mecánico vuelve a mandar la centralita y le dicen q esta bien, y el llega a la conclusión de q hay un fallo en el funcionamiento del árbol de levas.
    Como puedo estar seguro de q el fallo no viene de una mala gestión de la centralita?

  37. Buenas, a ver si pueden ayudarme, tengo un 406 hdi, al cual hace unas semanas se le sustituyó la centralita, esta según el mecánico no era la suya original pero que daba buen resultado. Bueno pues ahora vengó sufriendo, anomalía anticontaminacion, hasta que el coche término por no arrancar, diagnóstico – la bomba de bajas ( debajo del asiento trasero). Se sustituyo y en marcha otra vez, a los dos días el coche no arranca de nuevo, tras varias semanas de diagnóstico el mecánico vuelve a mandar la centralita y le dicen q esta bien, y el llega a la conclusión de q hay un fallo en el funcionamiento del árbol de levas.
    Como puedo estar seguro de q el fallo no viene de una mala gestión de la centralita?

  38. Alejandro on 25 diciembre, 2015 at 8:05 pm said:

    Hola Manuel es complicado sin ver el propio vehículo darte un diagnostico acertado. Pero desde luego antes de dar una centralita por defectuosa o por erratica es necesario realizar muchas pruebas dado el alto costo de esta. Si ahora vuelven los problemas tal vez debería revisar bien el cableado antes de seguir sustituyendo componentes. Es muy posible que en ocasiones fallen varios componentes del vehículo a la vez pero es fundamental realizar un diagnostico correcto para no errar en el mismo.
    El árbol de levas no puede fallar jamas ya que es un trozo de metal (o rompe o funciona con normalidad) independientemente del desgaste.
    Quizás algún sensor que indique la posición del árbol de levas este dando problemas pero por ello no es necesario tocar el árbol de levas.

    Un saludo.

  39. Alejandro on 7 enero, 2016 at 7:25 pm said:

    Hola Omar la verdad que lo desconozco totalmente. Pero lo idoneo para mantener lo mejor posible el motor es dejarlo como viene de fabrica y no anular la distribución variable que es parte fundamental de la economia de combustible.

  40. Alejandro on 7 enero, 2016 at 8:04 pm said:

    Hola Manuel ese diagnostico no es del todo acertado. El arbol de levas puede fallar por rotura y dejar el motor inservible o por algun sensor que de problemas. Quizas algun taque hidraulico no funcione correctamente dejando el motor en ocasiones con un cilindro menos e incluso dos si el aceite no es el adecuado. Todo depende de los kilometros.
    Este fallo que comentas requiere de mucha paciencia para diagnosticarlo correctamente.
    Un saludo

  41. karina mtz on 28 mayo, 2016 at 8:38 pm said:

    Tengo un máxima 2004 motor 3.5 y cuando lo enciendo hace un golpeteo en la cadena del tiempo a que se deberá esa falla o que es lo que puedo hacer

  42. Alejandro on 6 junio, 2016 at 10:30 am said:

    Hola Karina revisa la cadena antes de que el problema vaya a mas.
    Recuerda no usar el vehículo en esas condiciones para evitar males mayores

  43. Gabriel rios acuña on 29 junio, 2016 at 6:38 pm said:

    Hola ! De antemano gracias por leer mi comentario , tengo una falla en mi sentra 2005 maquina 1.8 , check engine encendido ,lo lleve a escanear y aparece codigo p0011 indica que esta trabajando mal o no funciona el solenoide vct segun el tecnico , lo limpiaron pero veo eñ aceite muy espeso , es 20 w 50 multigrado ….que me recomienda ? Gracias y saludos.

  44. Christian on 1 julio, 2016 at 3:59 pm said:

    Hola que tal tengo un problema con una captiva 2010 realice el cambio de aceite le coloque el que indica el motor y ahora tiene un golpeteo y me marca el vvt de admisión

  45. Alejandro on 4 julio, 2016 at 7:49 am said:

    Hola Christian revisa que el filtro de aceite este correctamente instalado y verifica que tenga presión de aceite el motor para evitar mayores daños.
    Un saludo

  46. Alejandro on 4 julio, 2016 at 10:47 am said:

    Hola Gabriel te recomiendo sustituir el aceite por uno de una viscosidad diferente. Depende de tu clima debes usar un tipo de aceite u otro pero particularmente quizás podría ser aconsejable un 10w 40 que es el mas usado actualmente en el mundo de la automoción.
    Un saludo

  47. Victoriano on 4 agosto, 2016 at 4:30 pm said:

    Alejandro buenas tardes, soy mecánico y tengo un problema con un cruze 2010 en el sistema de vvt. Ya hice todo el mantenimiento y sigue el problema. Segun el escaner es el solenoide de admisión, pero ya comprobé q no es así pq probe con otro y sigue la falla. Note q se me corta los 12v al cableado y lo revise hasta la ecu y todo bien. Puede ser la ecu?

  48. Jeisson on 12 agosto, 2016 at 3:56 am said:

    M aparece una falla en mi camioneta captiva 2.4 y al escanearla m dicen q es una valvula de admision si la continuo andando asi puedo tener fallas peores o q alteraria del motor gracias…

  49. cuando falla el selenoide del arbol de levas,cancela las señales de tierra de las bobinas?

  50. Alejandro on 22 agosto, 2016 at 10:28 am said:

    Hola David como norma general no la cancela pues es un sistema “independiente” pero cada marca puede utilizar un sistema diferente en su electrónica.
    Un saludo.

  51. Alejandro on 25 agosto, 2016 at 11:53 am said:

    Hola Victoriano efectivamente puede ser la centralita. Que algún técnico la revise antes de dar por sentado que esta en mal estado. Un saludo

  52. Alejandro on 31 agosto, 2016 at 11:07 am said:

    Hola Jeisson corres el grave peligro de destruir el motor por completo.
    Si la valvula se parte y toca el piston provocara daños mas graves.

  53. saludos.mi auto es malibu 2010 motor 2.4 funciona bien 1 hora y despues se prenden los indicadores de potencia de motor reducida,servicio traccion y servicio esc y baja la velocidad y tiembla cuando hago alto ,acelero y deja de temblar pero solo acelera a 60 kms..despues lo apago y tengo q dejarlo como 5 o 6 horas enfriando y vuelve a funcionar bien como si no tubiera nada ,lo lleve a varios mecanicos y nada no lo han podido arreglar ,,,me han cambiado sensor de cigueñal sensor de golpeteo sensores de temperatura y thermostato y hasta me dijeron q era la computadora,,,el ultimo mecanico q lo lleve me dijo q el escaner marcaba circuito del actuador defectuoso banco 1 q tenia q remplazar los actuadores….le agradezco su orientacion gracias y daludos

  54. Alejandro on 12 septiembre, 2016 at 9:34 am said:

    Hola Ricardo te recomiendo tener paciencia en cuanto a la búsqueda del fallo.
    Con una maquina de diagnosis se debe verificar que los parámetros estén correctos y sobre todo dentro de los limites recomendados por el fabricante.
    Comprueba que valores da el caudalimetro. Un saludo

  55. GRACIAS …ALEJANDRO……YA CAMBIARON LOS ACCTUADORES DEL VVT LOS CODIGOS YA NO APARECEN PERO LA FALLA CONTINUA ….SOLO APARECE EL CODIGO P1682 Y DICE COMPUTADORA Y SALIDAS AUXILIARES CONTROLADAS X EL FABRICANTE…SALUDOS

  56. Alejandro on 15 septiembre, 2016 at 7:50 am said:

    Pues es complicado sin poder ver el coche Ricardo.
    Verifica que el fallo no sea por otro motivo y te este confundiendo.
    Un saludo y animo.

  57. luis hdez on 26 octubre, 2016 at 7:26 am said:

    hola alejandro de antemano gracias ..tengo un celica 2002 motor 1.8 con vvti….el problema es este, le toparon las valvulas todas de admision y dos de escape …se reparo la cabeza y nunca arranco e hizo lo mismo, sera el vvti el roblema?

  58. Alejandro on 3 noviembre, 2016 at 9:08 am said:

    Hola Luis realiza un test de compresión para no perder dinero en mas reparaciones. Puedes verificar la distribución variable con una maquina de diagnosis.
    Comprueba igualmente la distribución.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Post Navigation

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies