Blog

Fallo del sensor de posición del acelerador

En este articulo se recogen los siguientes  fallos obd siendo la filosofía de explicación y solución la misma para todos

P0120: Circuito defectuoso sensor posición pedal acelerador o mariposa 1

P0121: Rendimiento incorrecto del sensor posición pedal acelerador o mariposa 1

P0122: Señal baja del sensor posición pedal acelerador o mariposa 1

P0123:  Señal alta del sensor posición pedal acelerador o mariposa 1

P0124: Señal intermitente del sensor posición pedal acelerador o mariposa 1

P0222 : Señal baja Sensor de posición del acelerador o mariposa 2

P0223 : Señal alta Sensor de posición del acelerador o mariposa 2

P0224: Señal intermitente Sensor de posición del acelerador o mariposa 2

P0225: Sensor de posición del acelerador 3/mariposa 3- Circuito defectuoso

P0226: Rendimiento incorrecto Sensor de posición del acelerador 3/mariposa 3

P0227 : Señal baja Sensor de posición del acelerador 3/mariposa 3

P0228: Señal alta Sensor de posición del acelerador 3/mariposa 3

P0229: Señal intermitente Sensor de posición del acelerador 3/mariposa 3

 

Estos códigos obd refieren a un fallo en el sistema del acelerador o en la mariposa de admisión. Según el código se marca como señal baja,alta o intermitente e incluso un rendimiento incorrecto del sensor.

¿Porque se produce?

-Fallo en el caudalimetro

-Fuga de vació en la admisión. Los sensores que intervienen en el encendido no corroboran los mismos datos entre ellos provocando un ralenti inestable.

-Sensor MAP defectuoso. (Sensor de presión absoluta)

-Sensor de posición de la mariposa defectuoso.

Fallo sensor mariposa

 

Síntomas:

El motor no mantiene el ralenti correctamente y oscila, al acelerar el motor no sube de revoluciones correctamente pegando pequeños tirones.

 

Soluciones: 

Verificar concienzudamente que no existe ninguna fuga de vació en la admisión. Una fuga de vació puede provocar que la mariposa oscile continuamente aparentando ser el fallo de esta cuando en realidad no lo es.

Comprobar el sensor de posición de la mariposa (TPS)  y verificar su correcto funcionamiento. Con una maquina de diagnosis se pueden obtener los datos del angulo de apertura que detecta el sensor en la mariposa.

Comprobar que la subida y bajada de angulo es lineal y no existen saltos en este. Al ralenti debe de marcar el 0% de apertura y en el punto mas abierto el 100%. En algunos modelos puede marcar el 90% e incluso el 80%

Verificar el voltaje y señal del TPS.

Comprobar la carga del motor (engine load)

Verificar que los datos del sensor de presión sean correctos.

 

fallo obd p0120,p0121,p0122

 

 

 

Han llegado buscando:

  • p0122
  • p0122 aveo
  • codigo p0121
  • p0121
  • codigo de falla p0122
  • sensor de posicion del acelerador
  • p0122 en español
  • como saber si el sensor tps esta fallando
  • codigo de falla p0121
  • fallas del sensor tps

120 Respuestas “Fallo del sensor de posición del acelerador

  1. Francisco Meneses on 19 marzo, 2019 at 6:07 pm said:

    Buen día, tengo un mazda 2010 y cuando ya llevo un tramo largo se tironea a mas las 3000 rpm pero si lo apago y enciendo ya no hace la falla hasta de pues de unos 10 kilometros, es como si se calentara y empezara a fallar pero solo en la aceleración, que podrá ser por que ya lo lleve a escanear y no sale nada

  2. Juan carlos on 4 marzo, 2019 at 1:22 am said:

    Hola amigos, tengo un mazda 3 año 2010 manual, les comento hace poco sali con el auto y todo normal como siempre, pero despues me subi y di arranque y nada la bateria estaba muerta y no se me quedo nunguna luz encendida, asique cambie la bateria para verificar bien y si la bateria ya no resebia carga, cambie bateria y el auto arranco pero encendio la lus del check y no aceleraba por mas que pisaba el pedal, deje toda la noche con la bateria desconectada para ver si se reconfiguraba pero nada tb lo deje andando por unos 20 minutos y nada, procedi a llevarlo al taller fereficaron el cuerpo de aceleracion limpiaron tb el sensor de oxigeno y el auto sigue igual, se determino que el cuerpo de aceleracion podria estar dañado tb el pedal de aceleracion probando con otros y el auto sigue igualmente arranca pero no da aceleracion, que puede ser? Se revisaron fisibles todos interior exterior tb se llego a una conclucion, puede haver algun cable suelto cortado o puede estar haciendo algun falso contacto, sin ningun resultado todo esta bien, se procedio a sacar el escape y arrancarlo hasi y sigue con lo mismo…. ya se esta transformando en un dolor de cabeza gigante, si a alguien le sucedio lo mismo y pudo solucionar o dar con el problema que de una manito, ya que estos autos son electronicos…. el auto da error cuerpo de aceleracion y sensor de flujo pero ya se reviso y el problema persiste… el auto quedo con congiguracion de fabrica en el computador a bordo todo esta en ingles y las ventanillas son one touch pero ahora hay que mantener la botonera apretada para que baje completamente esta como desconfigurado, tiene que ser algun escaner especial hay que cargar algun programa a la ecu son teorias que mantengo en mi cabeza ya e revisado visto cada caso pero no llego a ningun citio, agradesco su respuesta y horentacion saludos!!

    • Alejandro on 4 marzo, 2019 at 9:00 am said:

      Hola Juan Carlos a mi modo de entender según comentas parece que tienes un problema electrónico con alguna centralita que se ha quedado “colgada” y te esta provocando ese fallo.
      Mi consejo es que te asegures que estas usando un Scanner obd2 correcto y adecuado a tu coche y verifiques que todas las centralitas están en condiciones. Yo tuve un problema parecido y lo solucione te recomiendo leerlo y sacar tus propias conclusiones. OPEL ASTRA NO ARRANCA
      un saludo

  3. Sebastián Miranda on 27 febrero, 2019 at 5:50 pm said:

    Tengo problema con mi Astra no acelera y me dicen que es probable el cuerpo de aceleración ya que lo enciendo y no acelera me podrías ayudar

  4. ali romero on 26 septiembre, 2018 at 1:02 pm said:

    Amigo tengo un aveo 2008 y en una oportunidad se saco la mariposa del acelerador y la valvula aic para la limpiarla , en la mariposa de aceleración a un lado hay un tornillo ese tornillo lo movieron y lo apretaron mas , desde allí luego empezó a fallar mi carro. e anteriormente tenia las revoluciónes en minimo 2 rayas por debajo 1000rxpm , ahora se mantiene encima de 1,5 rxpm y mas , y me prende la luz naranja que tiene un motor , que podrá ser eso puede ayudarme con sus comentarios

  5. Pech on 4 junio, 2018 at 4:44 am said:

    Buenas noches lleve mi peugout 206 1.6 2004 y me robaron el engrane del centro del cuerpo de aceleracion quisiera saber donde puedo conseguirlo o si alguien tiene algun cuerpo de aceleracion que no le sirva o que le sobre ya que solamente ocupo el engrane central.

    Podemos arreglar el precio

  6. Esteban Hernandez on 7 mayo, 2018 at 7:28 pm said:

    Que tal, tengo un problema con un sentra 2004 1.8 jalonea en todas las velocidades y ultimamente deja de acelerar, lo tengo que apagar y funciona. En neutral esta eatable, pero en las mañanas cuando esta frio tira a apagarse y más con el A/C . Han cambiado bujias, filtros, selenoide de Arbol de levas, lavado de cuerpo de acceleracion, aceite, lavando tapa del motor. En el scanner solo aparece sensor de oxygen.

    • cambia el sensor de oxigeno, por lo general es el sensor que va despues del motor, justo antes del convertidor catalitico, yo tuve el mismo problema. Saludos

      • Juan carlos on 4 marzo, 2019 at 4:49 pm said:

        Hola amigos, tengo un mazda 3 año 2010 manual, les comento hace poco sali con el auto y todo normal como siempre, pero despues me subi y di arranque y nada la bateria estaba muerta y no se me quedo nunguna luz encendida, asique cambie la bateria para verificar bien y si la bateria ya no resebia carga, cambie bateria y el auto arranco pero encendio la lus del check y no aceleraba por mas que pisaba el pedal, deje toda la noche con la bateria desconectada para ver si se reconfiguraba pero nada tb lo deje andando por unos 20 minutos y nada, procedi a llevarlo al taller fereficaron el cuerpo de aceleracion limpiaron tb el sensor de oxigeno y el auto sigue igual, se determino que el cuerpo de aceleracion podria estar dañado tb el pedal de aceleracion probando con otros y el auto sigue igualmente arranca pero no da aceleracion, que puede ser? Se revisaron fisibles todos interior exterior tb se llego a una conclucion, puede haver algun cable suelto cortado o puede estar haciendo algun falso contacto, sin ningun resultado todo esta bien, se procedio a sacar el escape y arrancarlo hasi y sigue con lo mismo…. ya se esta transformando en un dolor de cabeza gigante, si a alguien le sucedio lo mismo y pudo solucionar o dar con el problema que de una manito, ya que estos autos son electronicos…. el auto da error cuerpo de aceleracion y sensor de flujo pero ya se reviso y el problema persiste… el auto quedo con congiguracion de fabrica en el computador a bordo todo esta en ingles y las ventanillas son one touch pero ahora hay que mantener la botonera apretada para que baje completamente esta como desconfigurado, tiene que ser algun escaner especial hay que cargar algun programa a la ecu son teorias que mantengo en mi cabeza ya e revisado visto cada caso pero no llego a ningun citio, agradesco su respuesta y horentacion saludos!!

        • Alejandro on 4 marzo, 2019 at 5:45 pm said:

          Hola Juan carlos ya te he respondido en el comentario anterior. un saludo
          suerte con las reparacion seguro lo consigues

  7. potenciometro o pedal de acelerador.

  8. Camilo latorre on 13 julio, 2017 at 12:40 am said:

    Buenas tardes amigos, tengo un renault laguna modelo 2003 16v 2.0 el carro me pesenta un problema cuando esta en marcha acelero a fondo y se ahoga pero cuando esta en neutro acelero a fondo y revoluciona muy bien no se que pueda ser en el scanner me aparece error df095

  9. josuha on 8 julio, 2017 at 6:20 pm said:

    Hola amigos,
    OS cuento, tengo un focus 2005 hace un tiempo volviendo de un viaje, dejo de acelerar,cuando le pasaron el ordenador, me cambiaron el pedal de acelerador por fallo sensor, después al año me volvió a pasar lo mismo.Me ha vuelto a pasar dos veces y sigue dando fallo sensor de pedal, no puedo estar cambiando el pedal cada dos por tres.
    Me gustaría que me ayudara alguien.
    Gracias y un saludo.

    • Alejandro on 9 julio, 2017 at 6:39 pm said:

      Hola Josuha quizás existe un problema en el cableado o en la instalación del pedal?
      El pedal es nuevo o de desguace?
      Es importante usar piezas de calidad para evitar este tipo de problemas. Un saludo

      • Julio Caraballo on 17 octubre, 2017 at 8:37 am said:

        Hola amigo, no dices si el Cuerpo de Aceleración le efectuaron algún servicio; cuando se reemplaza el pedal de aceleración , se tiene q efectuar chequeos al CA. luego verificar con Scanner los valores Adaptativos q ha aprendido la ECU del sistema. Posterior a esto debes darle instrucción a ECU con Scanner para que tome los valores originales de fábrica

Comment navigation

 

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

Post Navigation

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies

ACEPTAR
Aviso de cookies