Blog

P0341,P0342,P0343. Fallo del sensor del árbol de levas

Como en muchos fallos debemos de ser muy metódicos pues una reparación mal realizada o un error en el trabajo nos puede llevar a desembolsar mucho dinero y perder muchas horas de trabajo.

Fallo p0341,p0342,p0343, solucion

Fallo p0341,p0342,p0343, solucion

Introduccion: 

El sensor del árbol de levas tiene la función de monitorizar continuamente la posición de cada leva y como consecuencia conocer en todo momento que válvula se encuentra abierta o cerrada.
Gracias a este sensor y el del cigueñal el motor puede mantener una inyección de combustible correcta consiguiendo así ser lo mas eficiente posible.
Un fallo en este sensor provocara que la centralita no conozca en que momento esta una válvula abriéndose o cerrándose. Este sistema trabaja en conjunto con el sensor del cigueñal.

En los siguientes tres fallos debemos realizar las mismas comprobaciones.

P0341= Rendimiento defectuoso del sensor del árbol de levas en el banco 1.
La centralita detecta impulsos anómalos durante un ciclo de conducción.

P0342=Señal baja del sensor del árbol de levas.
La señal del sensor se mantiene baja.

P0343=Señal alta en el sensor del árbol de levas.
La señal del sensor se mantiene alta.

Síntomas de este fallo:
-Luz de avería motor encendida.
-Consumo de combustible elevado
-Humo negro en los gases de escape. Suele ser una mezcla demasiado rica (cuidado con el catalizador)
-Perdida de potencia.
-Dificultad en el arranque.

POSIBLES SOLUCIONES:
Ser metódico en las comprobaciones nos garantizaran un éxito en la reparación usando un tiempo mínimo.

-Si se procede a arrancar reiteradamente el vehículo puede producirse este fallo por una baja tensión de la batería. Borrarlo con la maquina de diagnosis adecuada y comprobar si vuelve a aparecer.

Comprobar que previamente al fallo no se reparo el vehículo o se reemplazo alguna pieza.
Un cambio de distribución o de delco puede provocar este fallo. Si se ha sustituido la correa de distribución puede salir este fallo avisándonos que la distribución no esta correctamente realizada.
En casos como estos es muy aconsejable no utilizar el vehículo para nada.
Cuando un motor tiene distribución variable podemos tener este problema y es un caso claro de la colocación de la correa no es correcta.

Comprobar el cableado del sensor y el conector.
Evitar el contacto del cableado con las bobinas o fuentes electromagnéticas que puedan alterar la correcta lectura del sensor.

-Comprobar la continuidad del cableado desde la centralita hasta el sensor con un polimetro . Aquí una pequeña guía del manejo de un polimetro Guia polimetro

-Comprobar el correcto funcionamiento del sensor, El sensor suele tener tres cables uno de alimentación ,masa y señal.
El cable del centro suele ser de señal.
Generalmente la alimentación suelen ser 12 voltios pero en otros modelos son 5 voltios. Buscar las especificaciones del sensor antes de darlo por defectuoso.Sacar el sensor y comprobar si esta dañado.

-En muchos vehículos el sensor del árbol de levas esta relacionado con el del cigueñal sacando en conjunto los datos. Comprobar que no existen mas códigos grabados y que este sensor se encuentra en unas condiciones correctas.

-Comprobar la distribución del vehículo y el estado del tensor , puede estar la distribución pasada un diente y provocar este fallo.

Fallo sensor arbol de levas.

Solución fallo sensor árbol de levas.

 Un sensor no original o no adecuado para el vehículo nos puede seguir dando el fallo y mostrar este un funcionamiento incorrecto.
Recordar que generalmente puede venir este fallo acompañado de otros como un fallo en la sonda lambda. Esto es normal dado que el motor no trabaja correctamente y no mantiene la mezcla combustible-aire de una forma correcta.
Un sensor procedente de desguace es muy posible que también se encuentre dañado e incluso un sensor nuevo que esté golpeado o colocado cerca de una gran fuente electromagnética puede causar problemas.En el siguiente articulo encontraras mas información muy interesante sobre este sensor: Sensor arbol de levas .
Si el fallo persiste se debería empezar a sospechar del estado de la centralita y proceder a su verificación
No dudes en dejar tus comentarios.

348 Respuestas “P0341,P0342,P0343. Fallo del sensor del árbol de levas

  1. Jorge Hinojosa on 30 marzo, 2019 at 6:44 am said:

    Buen día tengo un optra 2008 y me prendió el check engine lo scanie y me manda bajo voltaje en sensor de árbol de levas alguien me puede ayudar revise el conector y tiene quebrado el clip que sujeta los dos conectores .. Y el carro no me hace ninguna falla

  2. Javier Iván solis Ramírez on 29 marzo, 2019 at 2:29 am said:

    Tengo un problema con el sensor de velocidad de mi SsangYong no tiene tropo de velocidad en la caja no se qué hacer lo revisaron todo y aún no dan con la falla gracias por la respuesta

  3. tengo un matiz 2008 falla en inestable en baja, no tiene potencia al hacer los cambios no baja las revoluciones y lento. hice afinacion cambie cables de bujia bobina de ignicion lo lleve a scanear y dice sensorndel arbol de levas. por favor ayuda ya llevo mas de tres meses con el problema lo he llevado con varios mecanicos y no le dan. help

  4. Martín on 26 febrero, 2019 at 4:51 am said:

    Lupo con falla p1337 ya se cambió todo y sigue igual

  5. Martín on 26 febrero, 2019 at 4:46 am said:

    Tengo un Lupo aparece este código p1337 ya cambiaron bobina cables bujías sensores arnés y sigue igual cree que esté mal el censor de cigüeñal gracias

    • alex lozano on 27 mayo, 2019 at 11:07 pm said:

      revisaste el reten de cigueñal de lado de trasmision tiene que estar bien posiscionado a tiempo junto con la banda dentada.

  6. Hola . Tengo un problema con una picasso motor tu5 16v. Me marca fallo sensor de árbol de levas y este vehículo no tiene sensor de árbol de levas. A qué se debe gracias.

    • Alejandro on 23 febrero, 2019 at 7:32 pm said:

      Hola Lucho verifica el sensor del cigueñal. Comprueba con una maquina de diagnosis si el sensor te da algun valor. entiendo no arrancara el coche

  7. Leví Torres on 28 noviembre, 2018 at 11:52 pm said:

    Hola alguien me puede ayudar con esta falla. No funciona el cilindro número 1. Y cuando le pongo el escaner me sale el código p0010 sensor de posición del árbol de levas mi pregunta es. ¿SI EL SENSOR CAMSHAFT ESTÁ DEFECTUOSO PUEDE AFECTAR A UN SOLO CILINDRO? la bujía, bobinas y inyectores los cambie.

  8. Tengo problema con un spark que no manda señal a los inyectores, le cambié sensor árbol de leva y perciste la falla, no enciende,

  9. benjamin cardenas on 2 noviembre, 2018 at 9:08 pm said:

    Que significa señal de entrada baja?

  10. Kendy R guzman on 17 septiembre, 2018 at 9:14 am said:

    Hola mi nombre es kendy guzman desde conneticut. La falta de aceite en el motor puede arrojar que el sensor del árbol de levas esta defectuoso???

  11. Lope Añez on 9 septiembre, 2018 at 2:59 pm said:

    Excelente informacion , gracias por compartir

Comment navigation

 

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

Post Navigation

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies

ACEPTAR
Aviso de cookies